
Quicken Conversion Instructions 

As The First  completes its system conversion to Renasant, you will need to 
modify your Quicken settings to ensure that your data connectivity transfers 
smoothly to the new system. This document contains instructions for both 
Windows and Mac, and all three connectivity types, Direct Connect, Express Web 
Connect or Web Connect. 

These instructions include two important dates to complete these: 
Friday, August 1, 2025, and Monday, August 4, 2025.

Important: Express Web Connect will not be available until 5 business days after Monday, August 4, 2025, so please use 
another connectivity type if you need transaction updates during this downtime. There is no delay for Web Connect or Direct 
Connect (if supported).

To navigate this document, refer to the table contents below: 

Instructions for One-Step Update initiated from within Quicken 
Quicken Windows Express Web Connect.................................................................................Page 2 
Quicken Windows Direct Connect.............................................................................................Page 3 
Quicken Mac Quicken Connect..................................................................................................Page 4 
Quicken Mac Direct Connect......................................................................................................Page 5 

Instructions for Downloading a Web Connect file (QFX) from Renasant Online Banking 
Quicken Windows Web Connect................................................................................................Page 6
Quicken Mac Web Connect..........................................................................................................Page 7 

Important: If you currently use Direct Connect in Quicken to initiate Bill Payments, please complete the additional tasks at the 
link below. If you do not use Direct Connect Bill Pay or you only initiate Bill Payments from within your online banking, these 
additional tasks are not required. 

Quicken Windows Bill Pay..........................................................................................................Page 8
Quicken Mac Bill Pay....................................................................................................................Page 9



Quicken Windows Express Web Connect 

On Friday, August 1, 2025:August 1, 2025: 
1.	 Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken 

File. 
2.	 Download the latest Quicken Update. Go to Help > Check for Updates. 
3.	 Complete a final transaction download. Accept all new transactions into the appropriate registers. 

On Monday, August 4, 2025August 4, 2025::

1.	 Deactivate online banking connection for accounts connected to The First. 
1.	 Choose Tools > Account List. 
2.	 Click Edit on the account to deactivate. 
3.	 In Account Details, click Online Services. 
4.	 Click Deactivate. Follow prompts to confirm deactivation. 
5.	 Click the General tab. 
6.	 In the Financial Institution field, delete The First and in the Account Number field, delete your 

Account Number. Click OK to close window. 
7.	 Repeat steps for any additional accounts that apply. 

2.	 Reconnect the Renasant Online Banking connection for your accounts. 
1.	 Choose Tools > Account List. 

2.	 Click Edit on the account you want to activate. 

3.	 In Account Details, click Online Services and then choose Set up Now. 

4.	 Type Renasant Bank in the search field and click Next. 

5.	 Enter your Renasant credentials. 

•	 Express Web Connect uses the same credentials as your online banking login. 

Important: If your credentials do not work, contact Renasant. 

6.	 Ensure you associate the accounts to the appropriate accounts already listed in Quicken. Select 
Link to an existing account and select the matching accounts in the drop-down menu. 

Important: Do NOT choose "Create a new account" unless you intend to add a new account to Quicken. If you are presented with 
accounts you do not want to track in this data file, choose Ignore -Don't Download into Quicken or click Cancel. 

6.	 After all accounts have been matched, click Next and then Done. 



Quicken Windows Direct Connect

On Friday, August 1, 2025: 
1.	 Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken 

File. 
2.	 Download the latest Quicken Update. Go to Help > Check for Updates. 
3.	 Complete a final transaction download. Accept all new transactions into the appropriate registers. 

Between Monday, August 4, 2025 and Thursday, August 14, 2025:  

1.	 You will receive an email from Renasant requesting a time to set up your new Direct 
Connect credentials. 

2.	 Once Renasant thas set up you new Direct Connect credentials, deactivate online banking 
connection for accounts connected to The First. 

1.	 Choose Tools > Account List. 
2.	 Click Edit on the account to deactivate. 
3.	 In Account Details, click Online Services. 
4.	 Click Deactivate. Follow prompts to confirm deactivation. 
5.	 Click the General tab. 
6.	 In the Financial Institution field, delete The First and in the Account Number field, delete your 

Account Number. Click OK to close window. 

7.	 Repeat steps for any additional accounts that apply. 

3.	 Reconnect the Renasant Online Banking connection for your accounts. 
1.	 Choose Tools > Account List. 

2.	 Click Edit on the account you want to activate. 

3.	 In Account Details, click Online Services and then choose Set up Now. 

4.	 Type Renasant Bank in the search field and click Next. 

5.	 Enter your Renasant credentials. 

•	 Direct Connect might require credentials that do not match your online banking login. 

Important: If your credentials do not work, contact Renasant. 

6.	 Ensure you associate the accounts to the appropriate accounts already listed in Quicken. Select 
Link to an existing account and select the matching accounts in the drop-down menu. 

Important: Do NOT choose "Create a new account" unless you intend to add a new account to Quicken. If you are presented with 
accounts you do not want to track in this data file, choose Ignore -Don't Download into Quicken or click Cancel. 

6.	 After all accounts have been matched, click Next and then Done. 



Quicken Mac Quicken Connect 

On Friday, August 1, 2025August 1, 2025:: 

1.	 Backup Quicken Mac Data File and update the application. 
1.	 Choose File > Save a Backup. 
2.	 Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2.	 Complete a final transaction download. 
1.	 Complete last transaction update before the conversion to get your transaction history up to date. 
2.	 Accept all new transactions into the appropriate registers. 

On Monday, August 4, 2025August 4, 2025::

Activate the online banking connection for accounts connected to Renasant. 

1.	 Click your account in the Accounts list on the left side. 

2.	 Choose Accounts > Settings. 

3.	 Select Set up transaction download. 

4.	 Enter Renasant Bank in the search field, select the correct option and click Continue. 

5.	 Enter your Renasant credentials. 
•	 Express Web Connect uses the same credentials as your online banking login. 

Important: If your credentials do not work, contact Renasant. 

6.	 In the Accounts Found screen, ensure you associate each new account to the appropriate 
account already listed in Quicken. Under Action, choose Link to pick your existing account. 

Important: Do NOT select "ADD" in the Action column unless you intend to add a new account to Quicken. 

7.	 Click Finish. 



Quicken Mac Direct Connect

On Friday, August 1, 2025August 1, 2025:: 

1.	 Backup Quicken Mac Data File and update the application. 
1.	 Choose File > Save a Backup. 
2.	 Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2.	 Complete a final transaction download. 
1.	 Complete last transaction update before the conversion to get your transaction history up to date. 
2.	 Accept all new transactions into the appropriate registers. 

Between Monday, August 4, 2025 and Thursday, August 14, 2025:  

After Renasant contacts you to set up your new credentials, activate the online banking 
connection for accounts connected to Renasant. 

1.	 You will receive an email from Renasant requesting a time to set up your new Direct 
Connect credentials. 

2.	 Once Renasant has set up your new Direct Connect credentials, reconnect the Renasant 
Online Banking connection for your accounts. 

1.	 Click your account in the Accounts list on the left side. 

2.	 Choose Accounts > Settings. 

3.	 Select Set up transaction download. 

4.	 Enter Renasant Bank in the search field, select the correct option and click Continue. 

5.	 Enter your Renasant credentials. 

•	 Direct Connect might require credentials that do not match your online banking login. 

Important: If your credentials do not work, contact Renasant. 
6.	 In the Accounts Found screen, ensure you associate each new account to the appropriate 

account already listed in Quicken. Under Action, choose Link to pick your existing account. 

Important: Do NOT select "ADD" in the Action column unless you intend to add a new account to Quicken. 
7.	 Click Finish. 



Quicken Windows Web Connect  (Manually Download/Upload File) 

On Friday, August 1, 2025August 1, 2025:: 

1.	 Backup Quicken Windows Data File and Update. 
1.	 Choose File > Backup and Restore > Backup Quicken File. 
2.	 Download the latest Quicken Update. Choose Help > Check for Updates. 

2.	 Complete a final transaction download. 
1.	 Complete last transaction update before the conversion to get your transaction history up to date. 
2.	 Repeat this step for each account you need to update. 
3.	 Accept all new transactions into the appropriate registers. 

On Monday, August 4, 2025August 4, 2025::

1.	 Deactivate online banking connection for accounts connected to The First. 
1.	 Choose Tools > Account List. 
2.	 Click Edit on the account to deactivate. 
3.	 In Account Details, click Online Services. 
4.	 Click Deactivate. Follow prompts to confirm deactivation. 
5.	 Click the General tab. 
6.	 Delete The First and Account Number information. 
7.	 Click OK to close window. 
8.	 Repeat steps for any additional accounts. 

2.	 Reconnect the Renasant Online Banking connection for accounts that apply. 
1.	 Download a Quicken Web Connect file from Renasant Online Banking. 

2.	 In Quicken, choose File > File Import > Web Connect (.QFX) File. 

3.	 Use the import dialog to select the Web Connect file you downloaded. An "Import Downloaded 
Transactions" window opens. 

4.	 Choose Link to an existing account. Select the matching account in the drop-down menu. 
Associate the imported transactions to the correct account listed in Quicken. 

5.	 Repeat this step for each account you have connected to this institution. 



Quicken Mac Web Connect (Manually Download/Upload File) 

On Friday, August 1, 2025August 1, 2025:: 
1.	 Backup your Quicken Mac data file and update the application. 

1.	 Choose File > Save a Backup. 
2.	 Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2.	 Complete a final transaction download. 
1.	 Complete last transaction update before the change to get all of your transaction history up to 

date. 
2.	 Repeat this step for each account you need to update. 
3.	 Accept all new transactions into the appropriate registers. 

On Monday, August 4, 2025August 4, 2025::

Activate online banking connection for accounts connected to Renasant. 

1.	 Select your account under the Accounts list on the left side. 
2.	 Choose Accounts > Settings. 
3.	 Select Set up transaction download. 
4.	 Enter your Renasant Bank in the search field, select the correct option and click Continue. 
5.	 Log into Renasant Online Banking and download your transactions to your computer. 

Important: Take note of the date you last had a successful connection. If you have overlapping dates in the web-connect 
process, you may end up with duplicate transactions. 

6.	 Drag and drop the downloaded file into the box titled Drop download file. Choose Web 
Connect for the "Connection Type" if prompted 

7.	 In the Accounts Found screen, ensure you associate each new account to the appropriate 
account already listed in Quicken. Under the Action column, click Link to pick your 
existing account. 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new account to Quicken. 
8.	 Click Finish. 



Quicken Windows Bill Pay 
Important: These tasks must be completed to avoid possible duplicate payments. If you do not cancel payments 
scheduled to be paid on or after the Friday, August 1, 2025, these payments may still be processed. 

On or Before Friday, August 1, 2025August 1, 2025:: 

Cancel Existing Bill Payments. 

1.	 Choose Tools > Online Center. 
2.	 Choose Renasant Bank from the Financial Institution drop-down list. 
3.	 On the Payments tab, choose an account from which a payment is scheduled in the future. 
4.	 In the payments status list, you will cancel payments for each payee with a status that is 

scheduled for delivery on a date after Friday, August 1, 2025. To do this, select the first 
payee and click Cancel Payment.

5.	 Repeat steps 3 & 4 for all payments that are scheduled for delivery after Friday, August 1, 
2025. 

6.	 On the toolbar, click Repeating. 
7.	 Choose a payment instruction and click Delete. Click Delete again in the confirmation 

window. 
8.	 Repeat step 7 for each repeating payment you have with The First. 

On or Before Monday, August 4, 2025August 4, 2025::

This section only applies if your institution will support Bill Payments initiated from within 
Quicken Windows after the conversion. 

1.	 Re-create Your Bill Payments. 

2.	 If you need help re-creating payments, choose Help > Quicken Help. Search for Create an 
Online Payment and follow the instructions to create and transmit an online payment. 



Quicken Mac Bill Pay
Only complete these tasks if you currently initiate Direct Connect Bill Payments from 
within Quicken Mac. 

Important: These tasks must be completed to avoid possible duplicate payments. If you do not cancel payments scheduled to 
be paid on or after Friday, August 1, 2025, these payments may still be processed. 

On or Before Friday, August 1, 2025August 1, 2025:: 

Cancel Existing Bill Payments. 

1.	 Highlight a Bill Payment transaction on the account register. 
2.	 While on the account register, choose File > Print to save your list of pending payments. 

You can use this when you re-create the bill payments and send these payments again. 
3.	 Click Edit at the bottom of the account register window. 
4.	 Click Edit Details below the highlighted transaction. 
5.	 Click the Online Payment tab and choose Cancel Payment. 
6.	 Repeat these steps for each outstanding Bill Payment you have scheduled with The First. 

On or Before Monday, August 4, 2025August 4, 2025::

This section only applies if your institution will support Bill Payments initiated from within 
Quicken Mac after the conversion. 

1.	 Re-create Your Bill Payments. 

2.	 If you need help re-creating payments, choose Help. Search for Adding Online Bill Pay 
Transactions and follow the instructions to create and transmit an online payment. 


